WordPress 5.0 Gutenberg Update – Probleme – Bearbeitung mit WPBakery Page Builder

WordPress 5.0 Gutenberg Update – Probleme – Bearbeitung mit WPBakery Page Builder

Nun ist es endlich soweit, das WordPress 5.0 Gutenberg Update wurde veröffentlicht. Im Vorfeld dazu wurde schon viel darüber geschrieben, dass es zu Problemen bei Themes oder Plugins kommen kann. Ich möchte gerne diesen Thread nutzen, um euch die Möglichkeit zu geben, auftretende Probleme beim WordPress 5.0 Gutenberg Update einmal zu posten. Ich habe soeben einmal das Update unter dem Theme Bridge und dem WPBakery Page Builder durchgeführt. Soweit gab es erst einmal keine größeren Probleme. Nach dem Update auf WordPress 5.0 Gutenberg solltet ihr den “Classic Editor” installieren. Dieser ermöglicht euch die normale Bearbeitung mit dem WPBakery Page Builder.

Ich berichte über auftretende Probleme und bin gespannt auf eure Probleme und dessen Lösungen zum WordPress 5.0 Gutenberg Update.

Gruß Gino

7 Comments
  • Andreas Olbricht
    Posted at 14:55h, 07 Dezember Antworten

    HI,

    ich habe Probleme mit den Accordion-tabs.
    Die fliegen auseinander 🙁

    Jemand einen Lösungsansatz?

  • dailyseven
    Posted at 15:12h, 07 Dezember Antworten

    Welchen Builder benutzt du? Den WPBakery?

  • Axel Ruske
    Posted at 11:14h, 18 Dezember Antworten

    Hi
    WPBakery funktioniert nach WP update auf 5.01 im classic mode nicht mehr richtig. Content elements können nicht mehr dupliziert werden. Löschen von Elementen nicht möglich. Bin am verzweifeln. WP downgraden über FTP. Macht das Sinn?
    Wer hat ähnliche Probleme?
    Betrifft eine neue Kundenseite, die ich hier nicht posten kann. Die Seite läuft einwandfrei, nur das Editieren geht nicht mehr.

    • dailyseven
      Posted at 11:18h, 18 Dezember Antworten

      Wurde der PageBuilder auch geupdatet?

  • Axel Ruske
    Posted at 11:27h, 18 Dezember Antworten

    ACHTUNG LÖSUNG!
    Habe gerade in der Browser Console nach Fehlermeldungen geschaut. Wenn man im WPBakery einen content duplizieren möchte, meckert WP SEO eine Fehlermeldung. Habe WP SEO einfach deaktiviert und alles funktioniert wieder im Backend. Vorwärts rückwärts getestet! Schaltet euer SEO aus!

    • dailyseven
      Posted at 11:31h, 18 Dezember Antworten

      Super, danke für den Tipp. Dieser wird anderen sicherlich helfen.

  • Ulrich Rosinger
    Posted at 20:17h, 18 Februar Antworten

    Hab das Plugin Classic Editor installier. SEO-Plugin deaktiviert.
    Erstelle eine neue und schau mir die Vorschau an > alles geht
    Speichere die Seite und schau mir die Vorschau an > alles geht

    Veröffentliche die Seite und schau mir die Vorschau an > NICHTS GEHT MEHR
    Fehlermeldung::
    Objekt nicht gefunden!
    Der angeforderte URL konnte auf dem Server nicht gefunden werden. Der Link auf der verweisenden Seite scheint falsch oder nicht mehr aktuell zu sein. Bitte informieren Sie den Autor dieser Seite über den Fehler.

Kommentar verfassen